Harmonize Learning - Grade Passback in Blackboard, Brightspace and Moodle Failing to Transmit – Incident details

All systems operational

Grade Passback in Blackboard, Brightspace and Moodle Failing to Transmit

Resolved
Degraded performance
Started 2 days agoLasted about 5 hours

Affected

Harmonize

Degraded performance from 3:00 PM to 8:18 PM

Discussions

Degraded performance from 3:00 PM to 8:18 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    The product team has identified the issue and has implemented a fix. We are monitoring our system to ensure all pending passbacks are processed.

  • Investigating
    UTC
    Investigating

    Grades manually entered through the Grades & Activity view in Harmonize are being queued, but are ultimately failing to transmit. Our product team is currently investigating and will provide an update shortly.