Harmonize Learning - Launches Failing for Small Subset of Users – Incident details

Experiencing partially degraded performance

Launches Failing for Small Subset of Users

Resolved
Degraded performance
Started 7 months agoLasted 21 minutes

Affected

Harmonize

Degraded performance from 2:42 PM to 3:02 PM

Discussions

Degraded performance from 2:42 PM to 3:02 PM

Chat

Degraded performance from 2:42 PM to 3:02 PM

Polling

Degraded performance from 2:42 PM to 3:02 PM

Media Services

Degraded performance from 2:42 PM to 3:02 PM

API

Degraded performance from 2:42 PM to 3:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our team is currently investigating an issue that's causing a small set of users to be unable to launch Harmonize.