Harmonize Learning - Canvas Under Heavy Load – Incident details

All systems operational

Canvas Under Heavy Load

Resolved
Major outage
Started over 2 years agoLasted about 2 hours

Affected

Learning Management Systems

Major outage from 5:13 PM to 5:35 PM, Degraded performance from 5:35 PM to 6:45 PM

Canvas

Major outage from 5:13 PM to 5:35 PM, Degraded performance from 5:35 PM to 6:45 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Instructure Support has noted the error we reported: https://status.instructure.com/incidents/ppys6br1pkkw. While we are able to access our own Canvas account, pages are loading slowly. We'll continue to monitor for additional errors.

  • Investigating
    UTC
    Investigating

    Canvas sites are currently inaccessible due to heavy load, which is preventing access to Harmonize for those affected. We have reached out to Instructure Support for more details.