Harmonize Learning - Harmonize Running Slowly – Incident details

Experiencing partially degraded performance

Harmonize Running Slowly

Resolved
Degraded performance
Started 4 months agoLasted about 3 hours

Affected

Harmonize

Degraded performance from 10:00 PM to 12:32 AM

Discussions

Degraded performance from 10:00 PM to 12:32 AM

Chat

Degraded performance from 10:00 PM to 12:32 AM

Polling

Degraded performance from 10:00 PM to 12:32 AM

Media Services

Degraded performance from 10:00 PM to 12:32 AM

API

Degraded performance from 10:00 PM to 12:32 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    AWS has reported that the affected services are beginning to operate normally. We are seeing performance improve for Harmonize, but we will continue to monitor until we're given the all clear from AWS.

  • Investigating
    Investigating

    Several AWS services that Harmonize relies on are running into performance issues, which in turn is causing Harmonize to run slowly. We are monitoring AWS for updates and relay them here as we receive them.