Harmonize Learning - Harmonize AI Features May Experience Degraded Performance – Incident details

All systems operational

Harmonize AI Features May Experience Degraded Performance

Resolved
Partial outage 30 %
Started 3 days agoLasted about 10 hours

Affected

External Integrations

Operational from 6:36 AM to 1:35 PM, Partial outage from 1:35 PM to 5:03 PM

ChatGPT

Operational from 6:36 AM to 1:35 PM, Partial outage from 1:35 PM to 5:03 PM

Updates
  • Resolved
    Resolved

    While OpenAI is continuing to monitor recovery, the AI features in Harmonize appear to be working once more. If you encounter any issues, please reach out to our support team: https://help.harmonizelearning.com/hc/en-us

  • Identified
    Identified

    OpenAI has identified the source of the issue and is taking steps to resolve it. Please see their status page for additional details: https://status.openai.com/incidents/01JXCAW3K3JAE0EP56AEZ7CBG3#updates

  • Investigating
    Investigating

    OpenAI is experiencing a partial outage with ChatGPT.