Harmonize Learning - OpenAI is Experiencing Issue with ChatGPT – Incident details

All systems operational

OpenAI is Experiencing Issue with ChatGPT

Resolved
Degraded performance
Started 10 days agoLasted about 3 hours

Affected

External Integrations

Degraded performance from 3:15 PM to 6:30 PM

ChatGPT

Degraded performance from 3:15 PM to 6:30 PM

Updates
  • Resolved
    Resolved

    OpenAI has declared the incident resolved. All AI features in Harmonize should be running normally.

  • Monitoring
    Monitoring

    OpenAI has applied a fix for the issue and is monitoring ChatGPT services until a full recovery is made.

  • Update
    Update

    OpenAI continues to investigate the degraded performance of ChatGPT.

  • Identified
    Identified

    OpenAI is currently experiencing issues with ChatGPT. This may affect the ability to use AI features in Harmonize such as instruction prompt generation, rubric generation, and student coaching.