Harmonize Learning - OpenAI Experiencing Issues with ChatGPT APIs – Incident details

All systems operational

OpenAI Experiencing Issues with ChatGPT APIs

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

External Integrations

Degraded performance from 6:39 PM to 9:00 PM

ChatGPT

Degraded performance from 6:39 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Due to issues with OpenAI's APIs, Harmonize customers may experience slowness or incomplete generation for instruction prompts, rubrics, and student coaching.