Harmonize Learning - AWS Outage Causing Issues – Incident details

All systems operational

AWS Outage Causing Issues

Resolved
Partial outage 0 %
Started about 2 months agoLasted about 10 hours

Affected

Harmonize

Degraded performance from 2:29 PM to 6:19 PM, Operational from 6:19 PM to 12:30 AM

Discussions

Degraded performance from 2:29 PM to 6:19 PM, Operational from 6:19 PM to 12:30 AM

Chat

Degraded performance from 2:29 PM to 6:19 PM, Operational from 6:19 PM to 12:30 AM

Polling

Degraded performance from 2:29 PM to 6:19 PM, Operational from 6:19 PM to 12:30 AM

Media Services

Degraded performance from 2:29 PM to 6:19 PM, Operational from 6:19 PM to 12:30 AM

API

Degraded performance from 2:29 PM to 6:19 PM, Operational from 6:19 PM to 12:30 AM

Updates
  • Resolved
    Resolved

    Canvas appears to have recovered and users are once again able to access Harmonize through Canvas.

  • Update
    Update

    Blackboard has noted that several sites are beginning to recover, including our own test instance. Canvas continues to be inaccessible.

  • Monitoring
    Monitoring

    Harmonize appears to be fully functional, but Canvas and Blackboard remain inaccessible. We are continuing to monitor their status.

  • Investigating
    Investigating

    The ongoing issues with AWS are causing degraded performance for some Harmonize users as well as any schools using Canvas or Blackboard.

    AWS: https://health.aws.amazon.com/health/status

    Canvas: https://status.instructure.com/

    Blackboard: https://status.blackboard.com/