Harmonize Learning - Investigating Issues with AI Rubric Generation – Incident details
Report an issue
Get updates
Email
RSS
Atom
Report an issue
Get updates
Canvas experiencing degraded performance
Investigating Issues with AI Rubric Generation
Resolved
Partial outage
Started about 14 hours ago
Lasted 24 minutes
Affected
External Integrations
Partial outage from 3:01 PM to 3:25 PM
ChatGPT
Partial outage from 3:01 PM to 3:25 PM
Updates
Resolved
April 23, 2026 at 3:25 PM
Resolved
April 23, 2026 at 3:25 PM
This incident has been resolved.
Investigating
April 23, 2026 at 3:01 PM
Investigating
April 23, 2026 at 3:01 PM
We are currently investigating this incident.