Harmonize Learning - AI Features May Not Be Working – Incident details

All systems operational

AI Features May Not Be Working

Resolved
Degraded performance
Started 1 day agoLasted 15 minutes

Affected

External Integrations

Degraded performance from 3:11 PM to 3:26 PM

ChatGPT

Degraded performance from 3:11 PM to 3:26 PM

Updates
  • Resolved
    UTC
    Resolved

    OpenAI Support has deployed mitigations and confirmed that the issue is not affecting the APIs that Harmonize utilizes. Out team has also confirmed that all AI features are functioning normally.

  • Investigating
    UTC
    Investigating

    The following AI features that utilize ChatGPT may not be working due to a service issue at OpenAI:

    • Brainstorm instruction prompt generation

    • Rubric generation

    • AI student coaching

    • Audio description generation

    • Image alt text generation