Harmonize Learning - Harmonize Experience Slow Loading Times – Incident details

Experiencing partially degraded performance

Harmonize Experience Slow Loading Times

Resolved
Degraded performance
Started 3 months agoLasted 14 minutes

Affected

Harmonize

Degraded performance from 9:08 PM to 9:22 PM

Discussions

Degraded performance from 9:08 PM to 9:22 PM

Chat

Degraded performance from 9:08 PM to 9:22 PM

Polling

Degraded performance from 9:08 PM to 9:22 PM

Media Services

Degraded performance from 9:08 PM to 9:22 PM

API

Degraded performance from 9:08 PM to 9:22 PM

Updates
  • Resolved
    Resolved

    Our teams have addressed the performance issue and all users should be able to load Harmonize at this time.

  • Investigating
    Investigating

    Harmonize may be slow to load or fail to load from your LMS. Our teams are actively investigating the situation