Harmonize Learning - Intermittent login bouncing may affect some users. We’re investigating and working with AWS. – Incident details

Canvas experiencing degraded performance

Intermittent login bouncing may affect some users. We’re investigating and working with AWS.

Resolved
Operational
Started 13 days agoLasted 36 minutes

Affected

Harmonize

Major outage from 5:26 PM to 6:01 PM, Degraded performance from 5:26 PM to 6:01 PM, Major outage from 6:01 PM to 6:02 PM, Degraded performance from 6:01 PM to 6:02 PM

Discussions

Major outage from 5:26 PM to 6:02 PM

Chat

Major outage from 5:26 PM to 6:02 PM

Polling

Major outage from 5:26 PM to 6:02 PM

Media Services

Major outage from 5:26 PM to 6:02 PM

API

Degraded performance from 5:26 PM to 6:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This appears to be because of a bug in Firefox 147.0.1; Any users using Firefox 147.0.0 should update to 147.0.1

  • Investigating
    Investigating

    Some users may experience intermittent login redirects or be returned to the login screen. We’re investigating the issue with our load balancer/session handling and will provide updates as we learn more.