Harmonize Learning - D2L Brightspace is Forgetting Resource Settings for Harmonize Discussions – Incident details

Experiencing partially degraded performance

D2L Brightspace is Forgetting Resource Settings for Harmonize Discussions

Resolved
Degraded performance
Started over 1 year agoLasted 3 days

Affected

Learning Management Systems

Degraded performance from 8:10 PM to 7:21 PM

Brightspace

Degraded performance from 8:10 PM to 7:21 PM

Updates
  • Resolved
    Resolved

    D2L has confirmed that a fix for this bug has been released to production. Testing on our copy of Brightspace confirms that the fix is in place and working as expected.

  • Investigating
    Investigating

    There is an issue in the latest version of Brightspace that is causing the LMS to forget resource settings, such as start dates, due dates, and end dates, for Harmonize discussions.

    D2L Support is aware of the issue and currently investigating.