Harmonize Learning - Canvas Users Cannot Launch Harmonize – Incident details

Experiencing partially degraded performance

Canvas Users Cannot Launch Harmonize

Resolved
Major outage
Started about 1 year agoLasted 20 minutes

Affected

Learning Management Systems

Major outage from 4:40 PM to 5:00 PM

Canvas

Major outage from 4:40 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    The issue is no longer occurring and Canvas customers are able to launch Harmonize normally again.

  • Investigating
    Investigating

    Canvas users are receiving an error message when launching Harmonize that states that sso.canvaslms.com refused to connect. We have escalated this issue to Canvas support and are actively working with their team to resolve the issue.