Harmonize Learning - Some Chrome users are experiencing unintended redirects while using Harmonize – Incident details

Experiencing partially degraded performance

Some Chrome users are experiencing unintended redirects while using Harmonize

Resolved
Degraded performance
Started 9 months agoLasted about 9 hours

Affected

Harmonize

Degraded performance from 3:39 PM to 12:15 AM

Discussions

Degraded performance from 3:39 PM to 12:15 AM

Chat

Degraded performance from 3:39 PM to 12:15 AM

Polling

Degraded performance from 3:39 PM to 12:15 AM

Media Services

Degraded performance from 3:39 PM to 12:15 AM

API

Degraded performance from 3:39 PM to 12:15 AM

Updates
  • Resolved
    Resolved

    The product team released an update that has resolved the issue.

  • Identified
    Identified

    A small percentage of Chrome users (approximately 1%) are running a version of Google Chrome that causes Harmonize components to redirect to the user's course homepage. We are currently working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.