Harmonize Learning - Topic Instructions and Rubric Generation Unavailable – Incident details

All systems operational

Topic Instructions and Rubric Generation Unavailable

Resolved
Major outage
Started 8 months agoLasted about 1 hour

Affected

External Integrations

Major outage from 7:26 PM to 8:34 PM

ChatGPT

Major outage from 7:26 PM to 8:34 PM

Updates
  • Resolved
    Resolved

    Topic Instructions and Rubric generation features are available once again. Our operations team determined that the a misconfiguration in Harmonize's OpenAI account led to API calls being blocked. This misconfiguration has been resolved and our team is determine steps to prevent this from happening in the future.

  • Investigating
    Investigating
    We are currently investigating this incident.