Harmonize Learning - Canvas Currently Inaccessible – Incident details

All systems operational

Canvas Currently Inaccessible

Resolved
Partial outage
Started about 2 months agoLasted 24 minutes

Affected

Learning Management Systems

Major outage from 5:22 PM to 5:35 PM, Partial outage from 5:35 PM to 5:46 PM

Canvas

Major outage from 5:22 PM to 5:35 PM, Partial outage from 5:35 PM to 5:46 PM

Updates
  • Resolved
    Resolved

    Instructure Support is noting that the incident has been fully resolved: https://status.instructure.com/incidents/11z1wm7d5874

  • Monitoring
    Monitoring

    The Instructure support team is aware of the issue: https://status.instructure.com/incidents/11z1wm7d5874. We have regained access to our own instance of Canvas and are currently monitoring.

  • Investigating
    Investigating

    Canvas is down for many using, showing a 500 error. We are reaching out to our contacts.